themes theme jeux izle-videolar ruya tabirleri logohaberleri sinema ruya

Ka Mozilla pidi brauserit paikama

17. detsember 2008 kirjutas Aare Kirna Vasta »

Kohe pärast seda, kui paljud turvaeksperdid soovitasid IE-s avastatud kriitilise turvaaugu tõttu kasutada pigem Firefoxi, teatas ka Mozilla kriitilisest turvaaugust oma brauseris. Selle  kaudu on võimalik teha CSS-rünne, mis jooksutab brauseri kokku ja lubab käivitada arvutis pahatahtlikku koodi. Turvaauk puudutab Firefoxi, Thunderbirdi ja SeaMonkey kasutajaid.

Eile lasi Mozilla välja ka turvaaukude parandused, uuem Firefox peaks need automaatselt alla laadima. Ühtlasi öeldakse, et eile väljalastud parandused on Firefox 2 jaoks viimased, vananenud versiooni kasutajad peaksid kindlasti Firefox 3 peale üle minema.

Reklaam

Lisa kommentaar